Renault Forums :: Independent Renault forum - View Single Post - About to buy a Clio Dci... advice please!

View Single Post
post #11 of (permalink) Old 13th December 2011
Inveterate Bodger
Join Date: Mar 2009
Posts: 786
Nominated 0 Times in 3 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 48
Thanked 45 Times in 43 Posts
Re: About to buy a Clio Dci... advice please!

Ah, and I was about to post a thread asking these questions... forum search saves the day. Nice info, guys!

I'm also looking at a similar model, an '02 DCi 80, 5 door. Rather high miles, but also high spec, from a small dealer who claims at least to make sure all their cars are fully mechanically and cosmetically sound before letting them off the premises. I think it might be worth a punt.

Bodywork seems straight, FSH up to 60k miles then copious receiptage after, including cambelt + kit not too long ago (hopefully its second change, rather than first - otherwise it was drastically late...). Started and drove just fine (I was especially impressed by how the torque didn't fall away to absolutely nothing if you dared stray even a hair under 1750rpm, like it did with a C3 I tried... though there was definitely a bit of turbo lag!), couldn't identify any worrying squeals or rattles, all the interior fittings and gadgets worked A-OK...

But is there anything else apart from the above we should be looking at before putting a deposit down?

I now realise in hindsight that it being started up was a little strange - the battery was a touch low (as apparently it had been sat for a few weeks after coming in, waiting for a full spruce-up) so it cranked slowly, but then fired and idled in a perfectly normal fashion... and it was 5'c outside but I don't think the dealer let it sit for any amount of time on the glow plugs? Is a DCi that good to start first time in fridge temperatures without more than a couple seconds' delay?

Also as I'm unfamiliar with diesels outside of a hire van setting, would there be any particular noises to listen for that are telltales of impending doom? The diesel startup rattle soon faded, and it hardly smoked at all on being revved hard, but out on the road there seemed to be a slight clockworky, sewing machine noise, like a well-silenced ford pushrod engine. This may be normal, or may be a sign that the tappets are dead... I dunno! :loser:

Also after the initial midrange shove, the power seemed to fall off quite sharply beyond 3000rpm and I didn't even bother revving it to the supposed 4k peak as it was all over. Standard for one of these, or sign of a blockage or other fault? I was musing on getting a remap (if it's possible...) anyway just to free up a few more overtaking horses, but if it's something that can be improved with a clean-out then I'll just do that and try to knock a little more off the price.

Currently in tahrey's garage:
Honda CG125, Scott Voltage MX5, dirt, lots of random bottles and tools, porktastic Clio III DCi, dodgy shelves...
tahrey is offline  
For the best viewing experience please update your browser to Google Chrome