Renault Forums :: Independent Renault forum - View Single Post - Laguna II - ABS not working but no warning lights ?

View Single Post
post #56 of (permalink) Old 13th December 2011
dannyc's Avatar
Join Date: Dec 2011
Posts: 60
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 7
Thanked 11 Times in 8 Posts
Re: Laguna II - ABS not working but no warning lights ?

yes i must agree its a very long thread but i took the time read it from start to finish so it would help me other people with abs problems should read it all

i think the pins are to blame as there not 100% fixed to the pcb i think moisture can get in as there was a little rust in mine (i forgot to take a pic yesterday but have done now) they must be a very slight vibration from the engine and after 10 years was worn some of the contacts away some solder could do wonders i suppose

theres not really enough room to remove the ecu in situ unless you bend the brackets but most would only do on there own car not on someone else's e.g. a customer, should'nt really but i really didnt wonna bleed the brakes, or take the bumper off, but i did it so other's can

oh and just to edit a mistake the tyre i quoted is 47 not 42 there is an ebay shop but the moderator removed the shop name
Attached Thumbnails
Click image for larger version

Name:	IMG_0291[1].jpg
Views:	157
Size:	73.8 KB
ID:	14714   Click image for larger version

Name:	IMG_0292[1].jpg
Views:	150
Size:	47.0 KB
ID:	14715  
Currently in dannyc's garage:
2002 bmw 330 e46, 2012 ford transit connect
dannyc is offline  
For the best viewing experience please update your browser to Google Chrome