Renault Forums :: Independent Renault forum - View Single Post - Scenic passed her MOT today but some advice please!

View Single Post
post #22 of (permalink) Old 18th December 2011
Diamond member
hoochy's Avatar
Join Date: Oct 2010
Posts: 596
Nominated 0 Times in 2 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 64 Times in 63 Posts
Re: Scenic passed her MOT today but some advice please!

Originally Posted by scatz View Post
Further to my earlier post. Could this type of issue also be caused by corrosion on a bulb or a bad connection on a bulb? Need to get this sorted before it gets worse and we end up with a disco at the back of the car!
it could very well be i would try and find the earth wire/wires and earth them to some where in the boot and try that if no joy pull each bulb out clean it and the pins it connects to if no joy i would go throu the earths in the car battery engine earths see if that helps mind if you disconnect the battery earth you will lose your radio code so if you dont have the code try a jump lead from the battery earth post to a earth point in the engine bay and hope it saves losing the radio code if still no joy after trying all that and earthing the lights to a earth point in the boot your going to have to go to the fuse box to check all relays and wires etc there

The night has fallen, the day is done,
The moon has taken the place of the sun,
Close your eyes snuggle up tight,Angels
Will watch over you tonight
Currently in hoochy's garage:
57 plate renault megane cc
hoochy is offline  
The Following User Says Thank You to hoochy For This Useful Post:
scatz (18th December 2011)
For the best viewing experience please update your browser to Google Chrome