Renault Forums :: Independent Renault forum - View Single Post - Renault Kangoo - (Nissan Kubistar) ABS Problem*FIXED)

View Single Post
post #1 of (permalink) Old 27th December 2011 Thread Starter
head scratcher
Junior Member
Join Date: Dec 2011
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Kangoo - (Nissan Kubistar) ABS Problem*FIXED)

Hi and Merry Christmas to you all. Hopefully someone came help with my problem..Dont shout but its my Nissan Kubistar brakes, they've recently started to grind as if the pads are worn away but had new ones fitted 2 months ago. Had the wheels off to check and all looks fine with them and the discs....The ABS + service light also comes on on the dash as well....Ive removed the abs sensor on the front right wheel to check as it seems to be coming from their but it also looks fine...When this happens the brake pedal also feels as if it goes down and activates as if activating the ABS but not as agresive as a full activation....anybody got any ideas....
Currently in head scratcher's garage:
head scratcher is offline  
  5 Lastest Threads by head scratcher
Thread Forum Last Poster Replies Views Last Post
Engine wont start. Engines head scratcher 0 725 18th November 2013 05:47 PM
Central Locking Activating by itself. Electronics head scratcher 0 1114 17th October 2013 02:08 PM
Help..Kubistar/Kangoo Central Locking Issue. Electronics head scratcher 0 1438 1st August 2012 04:46 PM
Renault Kangoo - (Nissan Kubistar) ABS... Vans Lagdti 5 8952 27th December 2011 01:12 PM
For the best viewing experience please update your browser to Google Chrome