Renault Forums :: Independent Renault forum - View Single Post - Clio running strange

View Single Post
post #1 of (permalink) Old 1st January 2012 Thread Starter
Diamond member
Farmerpug's Avatar
Join Date: Aug 2011
Posts: 228
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 29
Thanked 33 Times in 18 Posts
Clio running strange

My 2002 1.2 16v clio dynamique has a bit of a problem, at idle it runs ok but every so often it does a bit of a blow or puff out the exhaust a really really small backfire, but it also occasionally cuts out at junctions. I was thinking something to do with the coils or spark plugs, but after plugging in the clip i got this up on the screen:

Im not 100% sure on what this means is this a problem on the intake manifold or exhaust, what would be at fault a gasket or the lambada sensor?
Currently in Farmerpug's garage:
2002 Peugeot 406 HDi 110 Executive - 1997 Subaru Forester 2.0 GLS - 1986 Peugeot 305 1.6 Automatic - 1985 Peugeot 305 1.6 S5 (Soon to have an XUD)
Farmerpug is offline  
  5 Lastest Threads by Farmerpug
Thread Forum Last Poster Replies Views Last Post
Is this clio worth fixing Cars & motoring Phil C 1 482 12th July 2015 12:20 PM
Traffic 1.9 Fuel Pressure Regulator Engines Farmerpug 3 806 18th November 2014 07:39 PM
The 305 collection My mottah! lancs dave 11 2359 27th October 2014 08:10 PM
EML light on 2002 Clio 1.5 DCi Engines Farmerpug 0 604 27th October 2014 07:50 PM
Clio lower engine mount Transmissions Prickleypear 3 1367 12th December 2013 09:23 AM
For the best viewing experience please update your browser to Google Chrome