Renault Forums :: Independent Renault forum - View Single Post - Megane 2 1.5dci wont start/turnover

View Single Post
post #1 of (permalink) Old 26th January 2012 Thread Starter
Junior Member
Join Date: Oct 2011
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane 2 1.5dci wont start/turnover

Hey guys, last week after a cold weekend and not using my Megane 2 Dci I went to go out and the thing wouldn't start. Due to the cold and the fact I hadn't used it for a couple of days I thought it must be the battery as it wouldn't even attempt to crank. Anyhow got some jump leads on it for time and it was still doing the same weird thing.

So assuming the battery is OK as the symtoms seems to suggest something else, I've checked all the fuses next to the glove box and as many as I can get to under the bonnet and everythings OK there. Keycard battery is OK although sometimes in the cars madness it says not detected. The cigarette lighter seems not to work now and the radio didn't and now does. Also like when you push the start button and its doing its thing, the hazzards wont work so all seems a bit messed up. When its not been tried for ages you hear the relays clicking and also a clicking from the engine bay, after an attempt you dont get the clicking under the bonnet. If its the starter.. how does it just go from standing in the cold? :s

I attached a video sorry about the quality but might give some clues, like it wants to try but doesn't even attempt to crank....

cheers )

Last edited by heath80; 26th January 2012 at 10:09 AM.
heath80 is offline  
  5 Lastest Threads by heath80
Thread Forum Last Poster Replies Views Last Post
Megane dci wont start.. new ECU? Electronics heath80 2 1560 23rd March 2012 10:22 AM
Megane 2 1.5dci wont start/turnover Cars & motoring heath80 0 909 26th January 2012 09:58 AM
Window Troubles/Questions Electronics Big Dav 1 705 22nd October 2011 11:44 AM
For the best viewing experience please update your browser to Google Chrome