Renault Forums :: Independent Renault forum - View Single Post - TDC Sensor Replacement (with pictures!)

View Single Post
post #263 of (permalink) Old 9th March 2012
Junior Member
Join Date: Mar 2012
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Re: TDC Sensor Replacement (with pictures!)

Hi, just want to say thanks for all the helpful info here.

I've just (well, three weeks ago) purchased an 02 reg 1.4 16v Megane Fidji Coupe, in immaculate condition with 47k on the clock.

But earlier this week, while leaving the local hospital, it wouldn't start - tried about 5 times, brief ignition noises but nothing else. Tried again 5 minutes later (after Green Flag had been called out!) and it started fine. It's not happened since; BUT when it did start, the trip computer, clock and radio all reset themselves.

Does this sound like the TDC sensor, or could it be something more seriously electrical? The starting symptoms sound like the TDC to me - I'd driven for about 10 minutes to the hospital, so the engine was then getting warmed up - and was only in there for about half an hour, so it would still have been warm enough to cause the TDC problem? (although I've since tried to replicate these conditions and everything has been fine of course!)

But would a faulty / dirty TDC cause the reset?

The bloke I bought it from - a small used car trader - has been very good so far (had some minor problems which he sorted out) but he's now not returning my calls... hmmmm....

I'd be grateful for any advice! I've tried to get the sensor out to clean it, but have found that access is a bit difficult - is it hard to get the air box out of the way to get better access? I've virtually no mechanical experience at all...
Currently in Buzzard1's garage:
2002 Renault Megane Mk.1 1.4 16v Fidji Coupe
Buzzard1 is offline  
For the best viewing experience please update your browser to Google Chrome