Renault Forums :: Independent Renault forum - View Single Post - abs problem!

Thread: abs problem!
View Single Post
post #3 of (permalink) Old 12th March 2012
Platinum member
mord's Avatar
Join Date: Jun 2009
Posts: 5,250
Nominated 3 Times in 11 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 47
Thanked 514 Times in 490 Posts
Re: abs problem!

the fault has to be cleared TWICE to ensure all affected ECU 's are code cleared.

did they get a reading on the ABS speed sensors, they should give either a open or short circuit or an abnormal speed reading (like 655mph on one) and 0mph on the other wheels.

did you get the correct flanges (were the Reluctor rings taken off the old Flanges??? or did the new ones come with them prefitted) there are several versions of reluctor rings with different number of magnetic teeth!

once they are fitted, doing a check with a CLIP should show if there is a problem with the signal from the sensors if one is not the correct speed reading/relector signal rate.

its worth buying a CAN-CLIP clone to do diagnostics on Reno's it will pay for itself quickly if you do renos on a semi regular basis + you dont have to waste travel time on other garages doing checks.
Currently in mord's garage:
The CreditCard Holes sooo DEEEEP NASA have put up warning signs about a black hole on the Driveway: update, the driveway and home have fallen in...
mord is offline  
The Following User Says Thank You to mord For This Useful Post:
pauldiscovery91 (12th March 2012)
For the best viewing experience please update your browser to Google Chrome