Renault Forums :: Independent Renault forum - View Single Post - Faulty Ecu???

Thread: Faulty Ecu???
View Single Post
post #1 of (permalink) Old 1st October 2006 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Faulty Ecu???

I have a 93 K reg 2.0 Espace, It was running like a dream until it went to the garage to have new spark plugs, leads and distributer cap fitted. When they started the engine and it warmed up it filled the garage with petrol fumes and stalled. They fitted a new engine temperature sensor but it still has the same problem once it warms up it stalls. The garage said that the ecu when connected to their laptop is showing an engine temperature reading reading of about 20 degrees higher than it actually is when the engine is cool and when it is warming up the reading is all over the place and as a result it feeds more petrol through than is needed so it stalls and will not restart until it is cooled.
Does any one have any ideas as I am fearing it is probably the ecu gone haywire.
Currently in mjmgn's garage:
1998 Renault Espace 2.2DT
mjmgn is offline  
  5 Lastest Threads by mjmgn
Thread Forum Last Poster Replies Views Last Post
Heater Controls Not Working*Fixed* Electronics ottoman 3 1310 13th January 2008 03:09 PM
Megane faulty Indicator Lights Electronics chris m 2 1421 4th March 2007 10:56 PM
Faulty Ecu??? Electronics bonedavid 4 1431 1st October 2006 07:03 PM
For the best viewing experience please update your browser to Google Chrome