Renault Forums :: Independent Renault forum - View Single Post - MOT Failure "Again!!!"

View Single Post
post #1 of (permalink) Old 26th March 2012 Thread Starter
Junior Member
Join Date: Mar 2012
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Red face MOT Failure "Again!!!"

Hi All,

First post apologies if this is in the wrong area...

so my 53 Laguna has failed its MOT again, it seems every year something "major" has gone wrong with it.

anyway the list for this year is
  1. Windscreen wipers not working
  2. wrong colour bulbs
  3. CV gaiter insecure
  4. Rear Sub-frame bush worn
  5. lower balljoint has excessive play
  6. slight fuel tank leak
  7. play in steering rack inner joints
  8. steering lock inoperative

ok so some on here are easy some i have no idea, the windscreen wipers were working now apparently not fuse is ok, motor doesn't seem to start so i'm thinking electrical any ideas ??

the bulbs is really annoying as i havn't changed them in 18 months, but they fail this year not last, has something changed

CV gaiter nice and easy

rear bushes look like there gonna be realitivly easy looks about £80 on ebay including the tool

lower ball joint is really annoying i replaced them last year for the MOT this year same side has worn again, really this can't be right ??

little bit worried about the fuel leak after doing some reading i'm hoping its the seal at the sender unit but any other advice would be great

got no idea about the play in inner rack don't know how to check or fix

steering lock was working deff 2 weeks ago but now not any advice on this would be great

all in all i'm pretty grumpy about the list, in your opinion is it time to scrap her and move on ??

53 plate with 140,000 had her since about 55,000 new turbo , new gearbox, new all sorts...

the clutch is also dragging, any ideas if this is going to be a duel mass fly wheel as well as a clutch ??

looking to do the repairs myself so any help would be great

Currently in NewbieFromHell's garage:
2003 Laguna II 1.9dci
NewbieFromHell is offline  
  5 Lastest Threads by NewbieFromHell
Thread Forum Last Poster Replies Views Last Post
MOT Failure "Again!!!" Cars & motoring IT66 6 1672 26th March 2012 03:56 PM
For the best viewing experience please update your browser to Google Chrome