Renault Forums :: Independent Renault forum - View Single Post - Is there a problem?

View Single Post
post #4 of (permalink) Old 28th March 2012
lancs dave
Veteran Member
Technical Supremo
lancs dave's Avatar
Join Date: Oct 2010
Posts: 12,211
Nominated 17 Times in 30 Posts
Nominated TOTW/F/M Award(s): 13
Thanks: 771
Thanked 2,260 Times in 1,938 Posts
Re: Is there a problem?

Hi bobbydog.
Can only tell you for Clio 01 onwards but Kangoo should be same. Unless anyone knows better of course.

The stop light and handbrake light can be on if brake fluid is low.
Obviously the handbrake light will be on if handbrake is on but in that picture you can't tell.
The handbrake is on in other picture but engine not on.
The stop light usually comes on along with another light and not usually on it's own.

The stop lamp can be on along with oil pressure lamp or battery lamp or handbrake lamp or faulty wiring to previously mentioned circuits.
Eg. fault in brake fluid level sensor or it's wiring.
Can also be linked to dash pod fault. Or possible fault in abs wiring.
There may be other reasons but you would need a techie for that.
Can't find anything relating to stop lamp and engine running problems and if the abs had a fault you would have thought the abs light would be on.
As Vel said, message them and see if they spin you some bull.
Currently in lancs dave's garage:
Scenic 1.4ish 2002. Clio 1.2 2002. Thunderbird 885 1995, Suzuki Gsx600f 1989. Fazer 600 2002. Specialist cement mixer for proffessionals only, not yer average forum numpty. Your car is probably worth more than all that lot put together.
lancs dave is offline  
The Following User Says Thank You to lancs dave For This Useful Post:
bobbydog (29th March 2012)
For the best viewing experience please update your browser to Google Chrome