Renault Forums :: Independent Renault forum - View Single Post - Laguna 1.8 16 V 89kw/2002 - starting problem

View Single Post
post #1 of (permalink) Old 16th April 2012 Thread Starter
Junior Member
Join Date: Apr 2012
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna 1.8 16 V 89kw/2002 - starting problem

Hi everybody, I'm new to this forum also a new owner of Laguna 2.
I just bought the care few day ao and it was running perfectly no issues at all, however just 2 day ago i started noticing that the engine doesn't starts easily as it was when i bough it on monday, meaning the start was delayed for few more seconds, as the time goes the staring delay was getting more prolonged on a cold engine.
Today, although is not cold not around 20 Celsiious, the car didn't started at all. I tried to start it again and again, pulled the card out in few times, and after 7-8 time it started nicely. I drove it for about 5 mins and shuted the engine to see if it will start again, it didn't again 7-8 attempts and it started, and it was starting nicely since. till few minutes ago when again it failed to start on first attempt.
It seems that this is some kind of an random behavior, I will take it to the garage tomorrow , but I'm just wondering if someone has previous similar experience so i can actually understand the problem and avoid being ripped of.
additionally i can hear a kind Disel engine noise from the engine, coming up form the top left part of the engine, a friend advised me that this may be the valves... is this normal at Renault, was driving Mazda before

Thank you in advance...
Currently in ilievski156's garage:
renault laguna 1.8 16v 2002
ilievski156 is offline  
  5 Lastest Threads by ilievski156
Thread Forum Last Poster Replies Views Last Post
Laguna 1.8 16 V 89kw/2002 - starting problem Cars & motoring ilievski156 3 1190 16th April 2012 03:36 PM
For the best viewing experience please update your browser to Google Chrome