Renault Forums :: Independent Renault forum - View Single Post - Hello and I have a servicing question

View Single Post
post #8 of (permalink) Old 5th May 2012
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,938
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,551
Thanked 2,469 Times in 1,852 Posts
Re: Hello and I have a servicing question

I don't think the car would have been sitting for years (or any great timescale) as such. The customer believes it was a 'factory-order' car, and a timescale from order to delivery of 8 weeks sounds about right for that to be the case.

It is a low-volume production car with an equally low-volume demand, so I'd believe demand and supply are pretty much matched.

When I bought my van in Nov 2005, the service indicator (which is meant to activate after 1 year / 18,000 miles), started mentioning servicing in March 2006, where I had only covered some 3,000 miles.

It turns out that my van had 3 types of servicing request requirements, which were dependent upon the operating conditions - mine had been 'wrongly' set for extreme use, which dictated the shortest intervals of 6 months/6,000 miles. The garage reprogrammed the system to operate & request the service at the correct intervals, and that was it.

Done my own oil /filter changes ever since.



This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater
VelSatisfied is online now  
The Following User Says Thank You to VelSatisfied For This Useful Post:
coup (5th May 2012)
For the best viewing experience please update your browser to Google Chrome