Renault Forums :: Independent Renault forum - View Single Post - Renault Megane - Electronics - Starting problem with megane 1.6 elize

View Single Post
post #1 of (permalink) Old 30th September 2005 Thread Starter
Junior Member
Join Date: Sep 2005
Posts: 23
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Renault Megane - Electronics - Starting problem with megane 1.6 elize

Hello All,
This is the first time i have posted , so bear with me .
My father has a renault megane elize 1.6 on a v plate that has developed an annoying problem of late. The problem he's reporting is that when he goes anywhere, he can park the car up and anything up to an hour later, he comes back to it and it wont start, but starts eventually as normal.
He has had it into Reg Vardy , charged him 65 for a diagnostic check but could find no fault, a mechanic mentioned that it may be something to do with the TDCS sensor, and would cost around 70, but said that even this may not solve the problem.
Obviously father is a bit reluctant to pay around 140 and not get rid of the problem.
Any one got any ideas or had similar problems ?.
Thanks in advance for any useful info.
Cheers Albi
Currently in albi969's garage:
98 Toyota Corolla 1.6gs liftback
albi969 is offline  
  5 Lastest Threads by albi969
Thread Forum Last Poster Replies Views Last Post
thinking of selling car - a fair price ? Cars & motoring VelSatisfied 3 1153 26th February 2012 12:34 PM
Removing battery Megane 1.6 elize 2000 Engines Stu's coupe 3 7000 19th December 2009 04:48 PM
Strange noise on start up Engines Lagdti 6 2926 4th June 2006 02:01 PM
Renault Megane - Electronics - Starting problem... Megane lancs dave 32 45316 30th September 2005 07:49 PM
For the best viewing experience please update your browser to Google Chrome