Renault Forums :: Independent Renault forum - View Single Post - clio 1.2 toxic fume warning

View Single Post
post #1 of (permalink) Old 8th October 2006 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio 1.2 toxic fume warning

new to the forums, and after having spent yesterday searching for the right answers, I'm not quite there yet, hence the new post.

Clio 1.2 expression, running fine then on startup after standing for 3 days the toxic fume light illuminates and it is firing on 3 cylinders. After having searched this forum I purchased and installed a new coil pack from a Renault dealer, which didn't seemingly do the job.

After buying some new plugs next (and not being able to fit them due no correct socket) the car was left in my garage overnight. This morning I fired it up (without new plugs) and it seems to be running on 4, but the toxic light is still on.

So does anyone have any idea about what might be happening here, and if it's running on 4, how do you re-set the light?

I'm going to change the plugs anyway. One thing i did find was that in one on the plug caps there was no rubber seal, so I wondered if damp could have been a problem.

Thanks in anticipation

Currently in davey581's garage:
Clio 1.2 expression
davey581 is offline  
  5 Lastest Threads by davey581
Thread Forum Last Poster Replies Views Last Post
clio 1.2 toxic fume warning Clio prie 6 2546 8th October 2006 10:16 AM
For the best viewing experience please update your browser to Google Chrome