Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Electronics - Xenon Headlights - Discussion & how to change out

View Single Post
post #49 of (permalink) Old 9th October 2006
John J
Diamond member
John J's Avatar
Join Date: May 2006
Posts: 114
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 1 Time in 1 Post
Thanks for being so honest. Must admit I did a lot of trauling & only found reference to NEW vehicles.

I too had problems when I fitted one of these systems to my Calibra as one of the lights didn't fire up correctly (original post). I swapped the headlight units over & the fault didn't stay with the light unit - hence deduced it was a wiring issue.

In my aftermarket lights I was able to test the system by connecting the 12V feed to the HID system directly to the battery & it fired up reliably. Hence, concluding it was a power feed issue.

As the Calibra has headlight bulb failure detection my guess is it has a series resistor in the feed to the headlights & monitors the drop across it. Hence, the same resistor limits the start up current & hence the lamp doesn't fire up reliably. Not got round to fixing yet but knowing what the problem is is half the battle!

Take care though & don't touch the output from the power module!!
Currently in John J's garage:
Family car - 2004 3.0dCi Grand Espace. Fun car - Calibra 4x4 Turbo
John J is offline  
For the best viewing experience please update your browser to Google Chrome