Renault Forums :: Independent Renault forum - View Single Post - Megane 3 Estate rear lights rubbing on bodywork?

View Single Post
post #4 of (permalink) Old 1st August 2012
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,936
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,549
Thanked 2,467 Times in 1,851 Posts
Re: Megane 3 Estate rear lights rubbing on bodywork?

That is definitely paint damage due to chafing - no doubt about it. There is no metal damage which would suggest an unknown 3rd party's intervention.

Plus, their assertion that it would've happened very soon after the car started being used is quite correct - fact of the matter is that YOU were completely unaware of it, and THEY are the one's who have told YOU about it. So no-one could say when this happened (or originated).

I'm pretty certain that if you had noticed this, it wouldn't have been left to the first service, which if you think about it, gives even more gravitas to the 'there from production line' stance - if it had only appeared by the second service, this would be a bit more uphill to claim.

I would say that either the light units have worked themselves loose (and are thus vibrating whilst the car is moving), or that the tailgate and lights foul causing the lights to move.

Either way - it's not you, and it's not some miscreant creating mischief.

I'd contact RCS rather than delay matters further.

Best of luck, and keep us updated.


This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater
VelSatisfied is offline  
For the best viewing experience please update your browser to Google Chrome