Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2003 - Engines - Loss of power and Warning Light

View Single Post
post #243 of (permalink) Old 14th August 2012
paulas clio
Junior Member
paulas clio's Avatar
Join Date: Sep 2010
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 0 Times in 0 Posts
Cool Re: Renault Clio 2003 - Engines - Loss of power and Warning Light

Hi Vanessa
I have a Clio 1.2 and this 'hunting' has been on-going since I had it in 2009, although once I turned off the engine for 10 minutes, it cleared and I could carry on. It only seemed to do it if I had turned on the engine, stopped, turned off and a few minutes later started it again, so I've been content to continue like that. However, now it is doing it while I'm driving, it's been in the garage last week for a new throttle part (£450!) only to have it doing it again! Before then the spark plugs were replaced - obviously no need to. It's in the garage again, and believe it ir not the mechanics have NEVER heard it doing the 'revving/hunting.' I'd told them the engine rvs on it's own so they've been looking in a different part and running the diagnostics. Now that I made them listen, mechanic confirmed it was 'hunting' and said it needed looking at in a differnt part of the car! No idea what happens to rectify it now though - will find out when I collect it tonight! Looking through the forums this seems to happen a lot to clios, which is a shame as I've loved my clio for the past 2 and a half years. Will let you know what my verdict is when I collect it. In the meantime, reading through the forums is very helpful with other people's experiences and suggestions. Paula
Currently in paulas clio's garage:
Red Clio Authentique
paulas clio is offline  
For the best viewing experience please update your browser to Google Chrome