Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1.4 2006 cut out on start

View Single Post
post #1 of (permalink) Old 21st August 2012 Thread Starter
Junior Member
Join Date: Aug 2012
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Megane 1.4 2006 cut out on start

Hi there I'm a new member to this and was wondering if anyone could help me.

I drive a renault megane 1.4 2006 reg which has started having a few problems. When I press the start button sometimes the car starts perfect and finds idle no problems however on other occasions whether it be hot or cold when I press the start button the car starts but as the rev counter comes down trying to find idle it goes too low and stalls the car. This only happens on start up no problems driving it however when my foot is on the accelerator when stationary at a constant pressure the revs seem to jump up and down a bit which isn't normal.

We have ruled out the ignition coils as none of them are affecting the engine any less than each other. I have also changed the tdc a week ago and this hasnt helped it at all. My mechanic nas run a diagnostics check on the car but it shows no errors or misfires and even he is stumped about it. I was wondering if anyone has had a similar problem and could help me solve this as I need my car to travel to uni everyday.

Thank you for your help.
Currently in Cjw1903's garage:
Renault Megane 1.4 2006
Cjw1903 is offline  
  5 Lastest Threads by Cjw1903
Thread Forum Last Poster Replies Views Last Post
Renault Megane 1.4 2006 start up problems Engines Cjw1903 0 1185 21st August 2012 01:54 PM
Renault megane 1.4 2006 engine stall problems Engines 11big mike 3 4130 21st August 2012 01:53 PM
Renault Megane 1.4 2006 cut out on start Cars & motoring Belshaw01 3 3153 21st August 2012 01:07 PM
For the best viewing experience please update your browser to Google Chrome