Renault Forums :: Independent Renault forum - View Single Post - Megane 3 Estate rear lights rubbing on bodywork?

View Single Post
post #7 of (permalink) Old 30th August 2012
Platinum member
coup's Avatar
Join Date: Jul 2011
Posts: 6,341
Nominated 6 Times in 17 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 860
Thanked 1,153 Times in 1,014 Posts
Re: Megane 3 Estate rear lights rubbing on bodywork?

Hadnt seen this thread before

The rear lights on all the versions (according to my manual) dont extend into the wheelwell area at all.

The fitting of the units themselves /gaps etc isnt rolls/top merc quality .
On mine per side there are 2 knurled knobs a small posidriv screw and a couple of plastic locators which slot into holes in the inner skin of the boot.

Ive had the lights off a few times myself for bulb swapping etc, and yes I do realise the estate and standard are different to the coupe .
However, not at the point where your breakage is.

If someone was clumsy and changed a rear bulb them selves ,its possible to tighten up the units without having the locators seated properly, and there is a little give to get the ubits seated just right.
My front light fitment wasnt perfect either from new one of the retaining plastic bits was bent when it arrived. Its ok nw cos I moved the lamp slightly.

None of this applies to you.
Im just saying, since the cars are made/assembled in spain: Pedro may have an off day and fittings may pass because they are within limits but in terms of the light fittings ,an owner removal and replacement can improve the fit.

Your problem is beyond obviously a warranty replacement (mho) and dont take any garbage about it being your fault,theoretically even if you had moved the lights to replace a bulb..that is allowed under warranty!

It looks like (since the estae lights are 2 piece per side , I think. the more forward part was fitted waay to tight on the bodywork at its most forward point,or incorrectly aligned..

This is just speculation but what could have happened is :
Forward part of light unit is jammed tight in the corner.. Boot lid closing and or the part of light unit on the lid as the boot was closed could have hit the ends of the light units that were rubbing on the bodywork.
The force is transferred to thef ront corner that was already v close to the bodywork and a piece of the light unit snapped off!.

None of this would be anything to do with you or "mystic meg"and the rubbing which was your fault!.. like the light unit didnt like your grneral appearance maybe?
However if it was me, I would get my boot closing and the proximity of the boot edge/inner light unit edge checked .
I know there is a gap when the boot is shut ,but what about when the door is being closed and the surrounding seal is compressed and the rubber stops compress.
Its bad manufacture tolerances/assembly.
Actually Ive had a problem with the rear lid rattling which I had to fix myself.. and there are other guarantee things on first service.. which were supposedly fixed but werent.. and presumably renault were charged for.
Come to think of it..none of these "fixed"problems required the fitting of new parts,.. just labour ,food for thought.
Take no prisoners..

Currently in coup's garage:
RM III coupe 1.5dci FVT,Audi TT Mk1 ,a bike and too much rubbish.

Last edited by coup; 30th August 2012 at 08:12 PM.
coup is offline  
The Following User Says Thank You to coup For This Useful Post:
VelSatisfied (30th August 2012)
For the best viewing experience please update your browser to Google Chrome