Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic II - Wheels and Tyres - Brake Problems when new

View Single Post
post #13 of (permalink) Old 3rd October 2005 Thread Starter
Join Date: Sep 2005
Posts: 73
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to suzanna80
hi ya ottoman.
I had a scenic dynamique 1.6 petrol. I Got it from new on the 9th july 2004. I returned and got a coupe cab because I couldnt find anything that came any where near this one in terms of specs, not even the peugot 307cc was as good value for money. I had a great sales dealership you couldnt fault and they couldnt do enough for me, and still are great in kicking butt with the service/bodyshop if I have any mistreatment. I wont be taking my new car into cambridge BS or service I am now travelling elsewhere to somewhere I know is better.
This car has turned out to be unfaultable in terms of driving. time will tell if I have made a grave mistake. Loads of people on here have had problems by the sounds of it, but some have not. Like any car I could have had the same problems elsewhere.
I just see it as having bad luck to begin with-----the lemon.

BTW I never personally contacted renault services, your likely to get the same response from them as you will the dealer. All service centres have access to fault information relating to different vechicles, when there are problems that cant be solved they add the cars fault/mechanical details and they then can determine if other cars have also had the same thing. Subsequently being able to resolve the issue if another car has been fixed by doing something very specific.
This I wouldnt rely ON personally. When mine kept dying and making strange lawnmower noises on start up intermittely and then braking down they said no other car at all had been suffering anything similar. I had a whole host of new parts put on it. Only when another older scenic came in with that plus some more extensive damage to the mechanics did they apparently SUSS it and know what it was. They had both mine and this other car in together and replaced about 6 items under the bonnet and partially strip my engine down. End item was it stopped doing it. BUT still kept failing to turn over and loosing all revs in neutral on extreme temperatures, cold, damp, warm. I never got it completely sorted out.

If you dont mind me asking, what is the problem with your brakes??
I know I dont always have the most helpful way of describing things and maybe my problem was similar to yours/??
are there strange noises/ loss or braking power/ abs kicking in etc etc?

Currently in suzanna80's garage:
a vauxhall astra sri XP
suzanna80 is offline  
For the best viewing experience please update your browser to Google Chrome