Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #80 of (permalink) Old 2nd September 2012
Diamond member
mah14681's Avatar
Join Date: May 2012
Posts: 352
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 22
Thanked 63 Times in 61 Posts
Re: Renault - Clio - Starting Problems - A solution???

When it starts only after holding the fob button whilst turning, look to using your spare key instead. This is a known problem with these fobs and can be caused by:
  • Flat fob battery
  • Worn imobiliser transponder ring (on the ignition barrel)
  • Dry joints in the fob
  • Poor transmitter in the fob
  • Water ingress
Unfortunately, if there are no dry joints, you have dried it completely (clearing up any residue left by water) and a replacement battery doesn't help then you will need to fork out over 100 for a new and ECU recode. Keep the faulty one as a spare if it works while pressing the button, at least you know it should work should you really need it.

Fobs need to be matched in the ECU so, mail order will not do it unless you get someone to sort the ECU - dealer job most of the time.
Currently in mah14681's garage:
2001 Clio Mk2 Ph1 1.2 16v Sport, 2001 Citroen Xsara Picasso 1.6 LX (95)
mah14681 is offline  
The Following User Says Thank You to mah14681 For This Useful Post:
tahrey (20th September 2012)
For the best viewing experience please update your browser to Google Chrome