Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 1 - 'Kangarooing' When Accelerating*FIXED*

View Single Post
post #34 of (permalink) Old 8th September 2012
Junior Member
Join Date: Sep 2012
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Thumbs up Re: Megane Scenic kangarooing

Originally Posted by gizmo270669 View Post
lol, this is the best forum ever, googled 'where is the mapsensor on a renault scenic' got the answer and found it straight away, right hand side of the engine, under the rain cover with a small pipe and wires coming from it, and low and behold on the elbow bend that goes into the map sensor the tube had a split in it, temporarily fixed it with some insulating tape until i go to the garage on friday for a new pipe, thankyou for such an easy way of figuring out what the problem was, this is the best forum i have ever joined
Newbie - Just bought our scenic, and had a similar issue with it... obviously being a second hand car it might have a few niggles, but thanks to here i found exactly what the users above have said, a small crck in the map sensor pipe to the manifold... cut it a bit shorter, and put it back on...

we are off to weston super mare for the day, and i will report back later...

i think it will be sorted now thanks to some very useful info on here... thanks guys...
Currently in walkerdude2001's garage:
renault scenic 1.6; VW Transporter 1988
walkerdude2001 is offline  
For the best viewing experience please update your browser to Google Chrome