Renault Forums :: Independent Renault forum - View Single Post - Clio Loose Handbrake

View Single Post
post #6 of (permalink) Old 13th September 2012
Junior Member
Join Date: May 2007
Posts: 23
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Clio Loose Handbrake

I examined everything last night and I just cannot understand it!!!

So under the car I have no adjustment, there is just the splitter for the cable, the only cable adjustment I have is at the handbrake itself, I actually added some spacers to this in case it was slack that was causing the issue.

I took some picture of the parts so Pic1 is under the car. Pic 2 & 3 are of the left and right rear brakes, there is no leak from the cylinder and there is plenty of “meat” left on the shoes.

Pic 4 is a side on shot of the Shoe and it looks fine to me.

Pic 5 is of the shoes when the handbrake is on you can see that it is moving as expected, so to me the issues seems that the contact between the shoe and drum is incorrect, would the self adjuster be the culprit here?

I put the drums back on and put the wheel nuts in place when the car was on axel stands I was able to put a tyre level between them and turn the wheel with the handbrake fully on!

I also tried with the foot brake on and could also turn it, so I am thing it could be the self adjusters?

Any thoughts?
Attached Thumbnails
Click image for larger version

Name:	Pic1.jpg
Views:	83
Size:	58.1 KB
ID:	17155   Click image for larger version

Name:	Pic2.jpg
Views:	62
Size:	90.3 KB
ID:	17156   Click image for larger version

Name:	Pic3.jpg
Views:	63
Size:	192.0 KB
ID:	17157   Click image for larger version

Name:	Pic4.jpg
Views:	66
Size:	61.9 KB
ID:	17158   Click image for larger version

Name:	Pic5.jpg
Views:	60
Size:	211.4 KB
ID:	17159  
Currently in clio_99_laguna_00's garage:
Laguna concore 1.6 2000 / Clio 1.2 1999
clio_99_laguna_00 is offline  
For the best viewing experience please update your browser to Google Chrome