Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #85 of (permalink) Old 24th September 2012
Junior Member
Join Date: Oct 2011
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 1 Time in 1 Post
Re: Renault - Clio - Starting Problems - A solution???

Originally Posted by mah14681 View Post
When it starts only after holding the fob button whilst turning, look to using your spare key instead. This is a known problem with these fobs and can be caused by:
  • Flat fob battery
  • Worn imobiliser transponder ring (on the ignition barrel)
  • Dry joints in the fob
  • Poor transmitter in the fob
  • Water ingress
Unfortunately, if there are no dry joints, you have dried it completely (clearing up any residue left by water) and a replacement battery doesn't help then you will need to fork out over 100 for a new and ECU recode. Keep the faulty one as a spare if it works while pressing the button, at least you know it should work should you really need it.

Fobs need to be matched in the ECU so, mail order will not do it unless you get someone to sort the ECU - dealer job most of the time.
Use a local auto locksmith not a dealer - dealer will charge you 70ish for diagnostic fault checking 'just in case it's something other than a failed key' when 9 times out of 10 it's the key. I had mine replaced and the ECU programmed at side of road for 130.
Currently in CaerClio's garage:
2002 Clio 1.5 dCi / 2009 Ford Focus 1.6 TDi Zetec
CaerClio is offline  
The Following User Says Thank You to CaerClio For This Useful Post:
Bridget the midget (21st October 2012)
For the best viewing experience please update your browser to Google Chrome