Renault Forums :: Independent Renault forum - View Single Post - Clio II - fitting parking sensors

View Single Post
post #3 of (permalink) Old 13th October 2006 Thread Starter
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
I found another set of torx bits and tried to get a good look behind the bumper. Short of removing the thing completely, visibility is poor. What's more, it looks like there are quite a few places where it wouldn't be a particularly good idea to drill.

I was pretty confident over the holes for the outer sensors, but nervous as hell drilling the first hole for the centre ones. I knew I wasn't drilling into anything, but couldn't be 100% certain that I had the depth to accommodate the sensors. But they went in well enough in the end.

The only real headache was the hole cutting tool, which kept getting plugged up with bits of bumper and offered no easy way to remove them. As you're drilling through two layers of plastic, you end up with eight of these little plugs in total. I spent more time digging these things out of the cutting tool than I did drilling the holes and inserting the sensors.

Still, job done now, and the sensors work pretty well. The speaker's under the dash too, so you can actually hear them with the radio on (unlike the factory fit ones in the Laguna.)

25 and a bit quid well spent, I think.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome