Renault Forums :: Independent Renault forum - View Single Post - Laguna 2 NSF wheel bearing replaced now ABS fault ?

View Single Post
post #7 of (permalink) Old 15th October 2012 Thread Starter
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,950
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Question Re: Laguna 2 NSF wheel bearing replaced now ABS fault ?

I checked the brake fluid level just in case, but the level is fine.

I take it that as the speedo is working the ABS computer must be seeing a signal from the how come the fault?

I know from working on the car in the past that the ABS resets itself after a fault....if you unplug a sensor the warning lights will come on...reconnect the sensor the lights will stay on until you drive off, after 50 yards or so (could be speed related) the warning lights will go out.

My warning light go out after a few yards (approx 15 mph) I guess this is the system resetting...but then after about 5 seconds they come back on. I wonder if I have a duff bearing that isn't putting out a reliable pulse....but if that's the case how come the speedo is working fine?


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is online now  
For the best viewing experience please update your browser to Google Chrome