Renault Forums :: Independent Renault forum - View Single Post - Laguna 2 NSF wheel bearing replaced now ABS fault ?

View Single Post
post #18 of (permalink) Old 31st October 2012 Thread Starter
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,951
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Laguna 2 NSF wheel bearing replaced now ABS fault ?

@ voxmagna,
A very interesting post there mate.

I believe your thoughts that the system will reset itself are correct, I can't see the system being set up as to store a fault to keep the warning lights on once the fault is cleared.

Yes please post up what happens once the new bearing is in place and you have test drove the car.

Meanwhile I have made a bit of progress with my problem....I managed to read the fault from my car using DDT2000 and a VAG KKL cable...the fault is shown as no output from the Left Front speed sensor.

I cleared the fault and the ABS warning lights were out, I then drove the car a few yards and the lights came back on, reading the fault again showed the same, so I think it's safe to say that the front bearing is dodgy and not putting out a pulse that the ABS can work with....I still can't understand why the speedo works though


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is online now  
For the best viewing experience please update your browser to Google Chrome