Renault Forums :: Independent Renault forum - View Single Post - Laguna 2 NSF wheel bearing replaced now ABS fault ?

View Single Post
post #20 of (permalink) Old 31st October 2012 Thread Starter
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,948
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Laguna 2 NSF wheel bearing replaced now ABS fault ?

Originally Posted by TTT View Post
....the fault is shown as no output from the Left Front speed sensor....
I didn't word that very well....DTT2000 doesn't actually say that...I should have explained it better

DTT2000 is in french and the fault description is : "Defaut Plausibilite - capteur AVG"
which translates to Default plausibility - AVG sensor

I can also see that there is no speed recorded for the AVG (Front Left) wheel, all the others have a speed next to them.

I'm pretty sure that the speedo signal comes from the Front Left wheel (NSF) sensor, I disconnected it once before and then the speedo didn't register.

Given that the ABS was working fine before the new bearing was fitted & that the speedo is still working I'm confident that the problem is the magnetic ring on the bearing, but as I said I can't understand how the speedo can work from the magnetic pulses from the bearing but the ABS can't ...who knows


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
For the best viewing experience please update your browser to Google Chrome