Renault Clio 2 - Loose Wiring Loom Cover Cutting Into ECU Loom*FIXED* - Page 3 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 80 (permalink) Old 22nd August 2007
Diamond member
 
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
That's a very good post there by Louis and I would agree if there is a FAQ section it could be put into it certainly deserves it. This is a very common problem with this Engine only on Clio's and causes lots of running and none starting problem when the wiring shorts.

When I replaced my engine my old wiring loom had started to rub through and exposed wire could be seen. I never went quite as far as you and simply left the cover off and I have never had any problems although your method is probably better as it will be there for a reason.
tidyclio is offline  
Sponsored Links
Advertisement
 
post #12 of 80 (permalink) Old 22nd August 2007
Junior Member
 
Join Date: Aug 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like the same problem as I've just posted about http://www.renaultforums.co.uk/engin...ce-please.html Has anyone else had this fixed by either a garage or Renault themselves that can offer some advice please?
Currently in hokers's garage:
2001 (51) R. Clio 1.2
hokers is offline  
post #13 of 80 (permalink) Old 22nd August 2007
Diamond member
 
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I've just posted in your thread Hokers
tidyclio is offline  
 
post #14 of 80 (permalink) Old 27th August 2007
Junior Member
 
Join Date: Aug 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi mate whats this black box on back of engine people are talking about i carnt find any pictures of it so i know what to look for
Currently in rick g's garage:
clio 1.2 16v 2001
rick g is offline  
post #15 of 80 (permalink) Old 27th August 2007
Diamond member
 
Join Date: May 2007
Posts: 178
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Where the engine cover is look at the back of it you will see two looms with lots of wires connected into the ECU . It's a metal box/bracket that covers the left hand connector if you lift this you will see right away any evidence it has been rubbing.
tidyclio is offline  
Reply

Tags
clio , cover , cutting , ecu , loom , loomfixed , loose , renault , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome