Renault Clio 2 - Loose Wiring Loom Cover Cutting Into ECU Loom*FIXED* - Page 8 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #36 of 80 (permalink) Old 13th January 2009
Junior Member
 
devonrod's Avatar
 
Join Date: Sep 2007
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
tlracing thanks for the reply, is it supposed to make that noise or is it faulty?
devonrod is offline  
Sponsored Links
Advertisement
 
post #37 of 80 (permalink) Old 13th January 2009
Junior Member
 
Join Date: Jul 2007
Posts: 25
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 2 Times in 2 Posts
As far as I'm aware it should only run when the engine is running. If it's ticking when the engine's off, there's a problem.
Currently in tlracing's garage:
51-plate Clio 1.2 Dynamique, 11-plate Clio III
tlracing is offline  
post #38 of 80 (permalink) Old 14th January 2009
Member
 
Join Date: Sep 2006
Posts: 67
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Devonrod yes I do hear that ticking noise sometimes but I'm told it's normal. Anyway, I've had running repairs done on the wires and if it can last me to the other side of Easter I'll get rid then...
Currently in redsmac's garage:
2002 Clio 1.2 16v Dynamique
redsmac is offline  
 
post #39 of 80 (permalink) Old 25th May 2009
Junior Member
 
Join Date: May 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
ECU metal box

remove the metal box that what i have done, it damaged the loom and best thing is to remove the box because it keeps rubbing the wire and sometimes it connects all of them together which might give u a running problems
Ahmedseyam is offline  
post #40 of 80 (permalink) Old 25th May 2009
Junior Member
 
Join Date: Apr 2007
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
For information for others who are suspecting this kind of thing in their clios, the Y reg CLIO 1.2 Grande I have doesn't have this box at the back of the engine as far as I can tell.

It actually has a metal cage to the right of the engine near the battery and this is where all the wires go into it.

However, looking at the insulation on the wires on mine, it still appears that you need to make sure it is well insulated and could chafe a little.
Currently in kevthacker's garage:
Clio 1.2 Grande
kevthacker is offline  
Reply

Tags
clio , cover , cutting , ecu , loom , loomfixed , loose , renault , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome