Clio 1.4 - Heater Only Just Warm - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12th February 2007 Thread Starter
Junior Member
Join Date: Feb 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 1.4 - Heater Only Just Warm

I Have Just Bought A 1994 Clio 1.4 - And The Heater Is Only Just Warm.
How Do I Bleed The Heater.
The Coolant Level Appears To Be Ok.
Thanks In Advance
Currently in mjp.pope's garage:
mjp.pope is offline  
  5 Lastest Threads by mjp.pope
Thread Forum Last Poster Replies Views Last Post
Clio 1.4 - Heater Only Just Warm Clio chris m 3 1844 12th February 2007 06:18 PM
Sponsored Links
post #2 of 4 (permalink) Old 12th February 2007
Still a Petrolhead but also like diesel
Truckbusuk's Avatar
Join Date: Apr 2006
Posts: 2,311
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 17 Times in 17 Posts
Hi, have you checked if the car is comming up to temp? ... It may be the thermostat has failed open or the radiator expansion bottle pressure cap has failed.

If you need to "bleed" the matrix, on some models there is a vent cap on the return hose in the engine bay, otherwise its off with the top hose, with the heater on hot, fill with coolant until some comes back out, then reconnect the hose and run the car until it comes up to temp with the heater on full then carefully release the expansion bottle cap (dont burn yourself) and fill the expansion bottle ... that should sort it out. When cool topup again.

I'm sure its only one of several ways to bleed the matrix.

Hope it helps

Why is it the older I get .... the better I think I was ?
Currently in Truckbusuk's garage:
Clio2 1.4RT Phase1(VF1BB0S) + Volvo XC90 SE Lux D5 Geartronic
Truckbusuk is offline  
post #3 of 4 (permalink) Old 12th February 2007
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
I'm not familiar with a Clio but the principle of bleeding on engines and cooling systems will be the same.

You will have two rubber hoses about an inch or so apart, these rubber hoses come out of the bulk head, then connect to the the engine, both of these hoses should be hot when touched, although one will be slightly hotter than the other.

Where the hoses come out of the bulkhead, one of them will have a bleed nipple this usually is a plastic thumb / finger screw. Have a good look around the cooling system checking for more of the same sometime there are 2 sometimes 3 when you're convinced you've found them all bleedingcan commence.

Warm the engine for about 5 mins

To avoid being scalded Very Carefully and slowly, remove the filler on the plastic header / over flow tank, fill the tank up with a mixture of 1/3 antifreeze and 2/3 water.

Starting from the lowest bleed nipple in the system open it a couple of turns you might hear the hissing of air coming out of the system let it continue until your get nothing but a steady stream of water, when this is so, close the bleed nipple. Then continue in the same manner with the next highest bleed nipple. All the time keep your eye on the coolant in the header tank / overflow bottle don't allow the coolant level to disappear below the bottom of the bottle.

Also try to judge the coolant level to be at the max level marked on the side of the bottle at the closure of the final bleed nipple.

Finally after letting the engine go stone cold check and top up the coolant level again if required.

It's a bit like that.
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.

Last edited by hondo; 12th February 2007 at 07:32 PM.
hondo is offline  
The Following User Says Thank You to hondo For This Useful Post:
kvatroc (4th January 2013)
post #4 of 4 (permalink) Old 12th February 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Could also be a blocked matrix. Are the feed and return pipes both hot?

try these links for more info:
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , heater , warm

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome