Renault Clio - Cutting Out And Problem Starting*FIXED* - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 5th March 2007 Thread Starter
Join Date: Aug 2006
Posts: 76
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Renault Clio - Cutting Out And Problem Starting*FIXED*

Hi all,

After having so much trouble with my 1998 clio i think i manged to get it all sorted. I thought i'd take a few minutes and update you all on here, hopefully it may help someone.

Ok the problems i was having were intermittent starting, loss in power and engine cutting out at junctions.

I took it to a renault specilist and they ran the CLIP computer on it. Staright away the problem got flagged as the TDC sensor. got a new one fitted for 20 and it solved the starting problem.

Loss of power and cutting out was due to corroded injector lines. had these changed and the car was alive again!

I know alot of people talk about the TDC sensor on this forum but if your having similar problems trust me have a look at it first. its a cheap part so you havent got anything to loose and solves the problem alot of the time.

Hope this helps
Currently in tsunami's garage:
1998 renault clio (s reg) 1.2L, 4 cylinder, 8 valve
tsunami is offline  
  5 Lastest Threads by tsunami
Thread Forum Last Poster Replies Views Last Post
Some Urgent Help Please! Cars & motoring deano23285 6 1523 13th April 2007 12:55 AM
squeaky brakes Brakes/Hubs davesss 9 2248 25th March 2007 03:40 PM
Selling my loved Renault Clio Cars & motoring GeordieClio 5 1601 23rd March 2007 07:09 PM
The AA Cars & motoring madnoel10 10 3239 16th March 2007 07:08 PM
What a Knob! Cars & motoring pupsi 10 2250 12th March 2007 03:01 PM
Sponsored Links
post #2 of 8 (permalink) Old 5th March 2007
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Hi good news all round then .Thanks for letting us know how you got on cheers.
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
post #3 of 8 (permalink) Old 11th September 2007
Junior Member
Join Date: Sep 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
My Clio has been doing this for a couple of months now, after short journeys where the engine has time to warm up. Some of my more mechanically minded friends say it could be the Air Flow Meter, but this appears to be another option.

This sounds like it may sort the problem. Thank you very much!

Currently in NeilTH's garage:
1998 Renault Clio I 1.2 Petrol (R reg)
NeilTH is offline  
post #4 of 8 (permalink) Old 11th September 2007
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
post #5 of 8 (permalink) Old 24th October 2007
Junior Member
Join Date: Oct 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I recently drove to Scotland with absolutely no problems and nearly all the way back, unfortunately at a set of lights 10 minutes away from home my renault clio just died on me and wouldn't start. A few hors later I tried to start the car and it started up with no problems. The following day I allowed it to run for 20 minutes with no problems, so I ventured around the block twice to seeif the problem re-occurred, it didn't. However, I then drove slightly further and again the car cut out and wouldn't start again. Yet it started again a little while later, but I haven't ventured out again.

Could this be the same TDC sensor problem as I've read and seems quite common among renaults o something else?

Any advice or ideas would be much appreciated
Currently in jprowse's garage:
2001 renault clio 1.2 16v
jprowse is offline  

clio , cutting , problem , renault , startingfixed

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome