Renault Clio Problems, help please! - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 17th April 2007 Thread Starter
Junior Member
Join Date: Apr 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio Problems, help please!


I have an R Renault Clio 1.2 Panache and it is causing me problems. Over the last year it has had this annoying intermittent fault which causes the engine to simply cut out at junctions, which has led to a couple of embarrasing situations with me pushing it off the road. I thought this could be due to a dead battery as it has been off the road a couple of times for a couple of months so i recently bought a new battery and it was running great for about a month and then the problem started again. This problem has occurred when i have first tried to start the car on a morning with the car simply turning over but not starting, its happened at junctions as i said before when i come to a halt and it just stops running, and has also once while i was driving and slowing down coming up to a junction. After a while (usually approx 5 -10 mins) the car will reluctantly start again.

I have also noticed that the car has struggled during driving after a gear change a couple of times, this is only recently though, and feels like it is struggling for power but then it picks up and works normally, its really worrying though and im nervous to drive it at the mo.

Anyway, as i have moved from the north to bournemouth recently i do not know anyone that can offer me any advice and i am really wary of taking it in to a garage and paying through the nose for nothing to actually be fixed, plus i have my parents coming for a visit for the first time this weekend and really could do with the car being reliable for then so any advice you could offer me would be very much appreciated.

If you want to know anything else about the problem then please let me know.

Thanks very much.

Currently in davehtaylor's garage:
Renault Clio Panache 1.2
davehtaylor is offline  
  5 Lastest Threads by davehtaylor
Thread Forum Last Poster Replies Views Last Post
Renault Clio Problems, help please! Clio chris m 2 1773 17th April 2007 10:50 AM
Sponsored Links
post #2 of 3 (permalink) Old 17th April 2007
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Hi this might be worth a try my friend it could be the TDC sensor try a search under that and see if this sounds like your problem very easy to change and i think in some cases it can be cleaned i hope this helps all the best Donald
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
post #3 of 3 (permalink) Old 17th April 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Welcome to the Fourm. There are a few things to check before resortig to a garage.

1. Make sure the battery leads are tight and all the earth straps as well.
2. Check the TDC sensor is clean, they can fur up with metal deposits and give a wrong signal to the ECU .
3. Check the vacum pipes leading to the MAP sensor are not split.
4. Check the push fit wire to the starter motor.

Click my signature picture for the Clio FAQ, there may be articles of further help there.
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , problems , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome