Renault Clio I - Engines - Starter motor problem - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 14th June 2007 Thread Starter
Junior Member
Join Date: Jun 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio I - Engines - Starter motor problem

Untill last week never had any problems starting this car, but now it will sometimes adn wont at others, have taken to sticking it in gear and rocking the car then it fires, off the key there is nothing at all no clicks or attempts at starting, after a rock its much better any ideas??

or anyone wanna buy it from north yorkshire?????????????
Currently in pags1976's garage:
1995 RT, getting sold soon

Last edited by pags1976; 15th June 2007 at 09:31 AM.
pags1976 is offline  
  5 Lastest Threads by pags1976
Thread Forum Last Poster Replies Views Last Post
Renault Clio I - Engines - Starter motor problem Clio chris m 2 9585 14th June 2007 02:18 PM
Sponsored Links
post #2 of 3 (permalink) Old 14th June 2007
RIP 31-12-2008
leroy's Avatar
Join Date: Jan 2006
Posts: 5,807
Nominated 0 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 10 Times in 5 Posts
Hi there pags, sounds like a problem with the starter motor,I would check that the earthwires on the actual starter motor and the one that goes to the bodywork are well connected and not corroded and also the earth strap from the battery to bodywork. Try this first and report back to us and if you have no joy we can try something else.

Regards Leroy

Beauty is in the eye of the Beerholder
Currently in leroy's garage:
2000W Renault Laguna Monaco 2.0L. F4R
leroy is offline  
post #3 of 3 (permalink) Old 14th June 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Definately sounds like the starter is sticking, worst thing is it's at the back of the engine under the air filter / inlet manifold so it's hard to get to unless you go in from underneath.
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , engines , motor , problem , renault , starter

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome