Renault Clio MkII - Electronics - Immobiliser problems - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 24th June 2007 Thread Starter
Junior Member
Join Date: Jun 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio MkII - Electronics - Immobiliser problems

Recently i have been having a few problems strating my Clio. It's a Etoile 1.4.(2001 Y Reg)
The problem seems to be worse in the morning when it cranks but doesn't start for about 15 - 20 attempts.
I have taken it to an independant garage who tell me there are no error codes when running a diagnostic and it isn't the Top Dead Centre.
They think it is an immobiliser problem. If this is the case is it likely to be the keyfob or the board?
Anyone who can help with this would be greatly appreciated.
Currently in Pompey1ste's garage:
Clio Etoile 1.4

Last edited by Pompey1ste; 24th June 2007 at 10:15 PM.
Pompey1ste is offline  
  5 Lastest Threads by Pompey1ste
Thread Forum Last Poster Replies Views Last Post
Renault Clio - Cambelt Snapped and Brake/Clutch... Engines moi 4 1338 27th November 2007 07:38 PM
Renault Clio MkII - Electronics - Immobiliser... Clio chris m 2 2769 24th June 2007 09:31 PM
Sponsored Links
post #2 of 3 (permalink) Old 24th June 2007
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Did your garage tell you how they know it is not the TDC sensor?, this does not show up in the diagnostic checks.

Check this thread.......

If you have a water leak getting to the immobiliser sensor (caused by a leaking arial seal) this can cause the immobilisor to malfunction, try to dry it out.

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
post #3 of 3 (permalink) Old 25th June 2007
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Welcome to the forum. Check the Clio FAQ for common Clio starting issues.
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  

clio , electronics , immobiliser , mkii , problems , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome