Renault Clio - Heating and Cooling - Over heating Problem - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 29th October 2005
Junior Member
Join Date: Oct 2005
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post

I had a 1.2 clio a few years ago n had a similar prob. When going for a run I would turn the engine off n find a hissing from the coolant bottle. I did'nt have a temp gauge and so did'nt no of a probelm. I was on my way to buy a new coolant cap when the headgasket went. Ended up having the head skimmed, new valve and a new cap. Not a problem after that. For what a cap costs I would but one.

Sorry for the story! Hope its of use though.
swanbon is offline  
Sponsored Links
Old 30th December 2009
This message has been deleted by hondo. Reason: Duplicated post & wrong place

clio , cooling , heating , problem , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome