Renault Clio 2 - Non-Start And Poor Running*FIXED* - Page 4 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #16 of 23 (permalink) Old 3rd July 2008
Platinum member
Join Date: Jan 2006
Posts: 2,637
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 48
Thanked 372 Times in 284 Posts
Here's a spooky coincidence

Today, I'm out in the front garden cutting the grass. Along comes our neighbour from 2 doors down and as her mum pulls up in her car - a 1.2 05 plate Clio - it cuts out ..... no dash lights, nothing
I suggest it might be a fuse or something, so I pop up the bonnet and, luckily for her, it's only the earth lead that's fell of the battery post.
Put the cable back on and off she goes, happy that she's not got a garage bill to look forward to


I think I have CDO. It's like OCD, but with ALL THE LETTERS IN THE RIGHT ORDER
Currently in Gonescenile's garage:
A wee French toy & a 2010 Honda VFR 800
Gonescenile is offline  
Sponsored Links
post #17 of 23 (permalink) Old 3rd July 2008
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,785
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 908 Times in 790 Posts
If your getting over 14v with the engine running
the alternator is very likely to be OK I would change
the battery.

Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is offline  
post #18 of 23 (permalink) Old 3rd July 2008
Junior Member
Join Date: Oct 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
hi you would not believe i have this prob 2 weeks ago it turned out to be the battery i still cant believe it as the battery had charge the alternator was putting out nearly 14volts put your miltimeter across the bat terminal before cranking and when started hope you got it done. gaz
gaznsue is offline  
post #19 of 23 (permalink) Old 3rd July 2008
Platinum member
Mike11's Avatar
Join Date: Feb 2007
Posts: 8,350
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 8
Thanked 13 Times in 12 Posts
Send a message via MSN to Mike11 Send a message via Skype™ to Mike11
Glad it seems to be looking better now anyway. I hope a new battery sorts it for you.

Originally Posted by hondo View Post
Put and leave your side lights on while you change the battery, apparently this saves the voltage spike's screwing up the on-board computer

Good luck.
I never thought of that, ha. Nice tip Hondo.
Currently in Mike11's garage:
An LPG powered Ford Focus ST170.
Mike11 is offline  
post #20 of 23 (permalink) Old 3rd July 2008 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Hi folks, changed the battery this afternoon and problem was solved, she is purring away properly now. So we can close this thread and my sincere thanks to all who responded.
QUEMLAR is offline  

clio , nonstart , poor , renault , runningfixed

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome