Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna I - Phase 1 - Heating and Cooling - Heater Fan Not Working

View Single Post
post #26 of (permalink) Old 29th November 2012
Junior Member
Join Date: Oct 2007
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Renault Laguna I - Phase 1 - Heating and Cooling - Heater Fan Not Working

Originally Posted by rickg View Post
I had this problem last winter with my 2007 laguna 2the fan did not work, but if I stopped after 2 or 3 miles and turned the engine off for 10 seconds then restarted the engine the fan would work normally.
Throughout the summer the fan worked without any problems. Today with the wet and slightly colder weather it has started playing up again.
Do you think it could be the heater resistor or something else. Photo's or pictures would be very helpfull.
Ditto on mine (99 1.6 manual heater with air con button).............sometimes comes on and works okay, other times not at all and sometimes comes on for a few minutes, then cuts out. doubt it's a fuse, as it wouldn't come on at all, so am guessing it's the resistor unit ..........although people seem to suggest it should still operate at position 4 if resistor faulty ?

Can anyone help, as the first 5 minutes of my journey was very dodgy this morning !!!!
Currently in rob.b.666's garage:
1998 Laguna RT 1.6 16V Saloon and 1999 Laguna RT 1.8 16v Estate
rob.b.666 is offline  
For the best viewing experience please update your browser to Google Chrome