Renault Forums :: Independent Renault forum - View Single Post - Testing ABS Sensors

View Single Post
post #2 of (permalink) Old 11th December 2012
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,944
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Testing ABS Sensors

I don't know what you searched for but putting ABS in the forums search gives a list and just looking at a few of them found info on the questions you have.


To test the ABS sensors properly you need an oscilloscope but there is a method using a multimeter described in this thread:

Laguna 2 NSF wheel bearing replaced now ABS fault ?

If the sensors are all ok it could be the ABS pump that is at this thread for info:

Laguna II - ABS not working but no warning lights ?

Fuses...may be different on different year cars but if the light is intermittent its probably not them but there is info on the fuses in this thread:

Laguna ABS ECU

A ABS fault once fixed will clear as soon as the car is driven a few yards / reaches a certain speed, the light should go out by the time you hit 15 - 20 mph.

The wet passenger footwell:

Just search for Laguna Drain holes or Laguna wet footwell and you'll find a load of topics on the subject.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
For the best viewing experience please update your browser to Google Chrome