Renault Forums :: Independent Renault forum - View Single Post - help me!!!! im Immobilised

View Single Post
post #1 of (permalink) Old 21st October 2006 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
help me!!!! im Immobilised

Ive searched the forum for similar problem but non really come to a conclusion.
My story of woe
My battery went flat in my key fob, (YEA THAT OLD CHESTNUT) it was over a week before I managed to get to halfords to get a new battery.
In the week without a battery I was using the key to lock/unlock the car with no problems.
Anyway I fit the new battery, and press the button but nothing, no little light, so I take the fob to bits again and check the circuit board, I notice the little trigger switch had came away from the board, so I hold the switch in place and press, great the car unlocks, I get in the car, place the circuit board on the passenger seat to refit later once ive refitted the trigger switch, and go to start the car
The ignition lights come on, but the little red dash light starts to flash really fast and the alarm sounds?????
So I think, this is probably due to the fact that the circuit board contains a immobiliser chip and the responder is fitted around the ignition barrel and it cant detect the chip, so I hold the circuit board against the key and try again, nothing, alarm sounds again.

Now to cut a longer story short, I tried allsorts of different things, getting out the car locking it with the fob, unlocking it, getting in, nothing.
Getting out this time just using the key like I have been all week.
Still getting the same result whichever way I enter the car.

All im getting is ignition lights on, red led flashes fast, turn the key nothing??????
Currently in ciderman's garage:
renault cilo dynamique
ciderman is offline  
  5 Lastest Threads by ciderman
Thread Forum Last Poster Replies Views Last Post
Scenic Phase II body panels onto a mkI Exterior styling ciderman 4 2374 26th July 2009 12:46 PM
standard clio 2002 cobra alarm info Electronics Donald 3 1400 22nd October 2006 02:48 PM
help me!!!! im Immobilised Electronics ciderman 12 2961 21st October 2006 06:54 PM
For the best viewing experience please update your browser to Google Chrome