Renault Forums :: Independent Renault forum - View Single Post - (Echo) Clio immobiliser problem?

View Single Post
post #1 of (permalink) Old 23rd October 2006 Thread Starter
Diamond member
Join Date: Oct 2006
Posts: 104
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 4
Thanked 5 Times in 4 Posts
(Echo) Clio immobiliser problem?

HELLO HELLo HELlo HEllo Hello hello

Anybody about , i know there are ppl living in northern ireland i see em when i go

Think i may have a wee problem with the immobiliser on my 02 dci dont really want to donate to the likes of hursts so anyone from Ireland know of any places that work on said immobilisers in the belfast area

Fair enough ive asked in another thread and it was suggested it could be the key but as ive only one of those dont really want to spend that amount on a spare if thats not the problem im sure youll agree
Currently in merlinni's garage:
Megane II 1.9 dci
merlinni is offline  
  5 Lastest Threads by merlinni
Thread Forum Last Poster Replies Views Last Post
megane II Steering lock problem Steering and Suspension merlinni 0 784 12th August 2014 11:45 PM
Megane II Heater/blower airflow problem Heating & cooling merlinni 2 1109 2nd August 2014 02:33 PM
Megane windows Electronics madnoel10 1 557 3rd April 2014 02:14 PM
Megane airbag / clock spring problem Electronics Meganeman 2 1234 27th March 2014 06:16 PM
Megane II cluster led's Electronics waynefromwales 1 752 21st March 2014 11:14 PM
For the best viewing experience please update your browser to Google Chrome