Renault Forums :: Independent Renault forum - View Single Post - New member

Thread: New member
View Single Post
post #1 of (permalink) Old 29th May 2013 Thread Starter
Junior Member
Join Date: May 2013
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
New member

Hi all,my name is Tim I live in North Wales.
I have owned 3 Lagunas,first one was a green 1998 2litre RN estate automatic,it broke my heart when the auto went,and I had to scrap the car.The second was a 2006 1.9dci hatchback which my daughter now owns.My latest is a 2008 2.0dci 150bhp estate which I bought with 99000 miles on the clock,can't decide whether I was shrewd or gullible! time will tell but it's got a good spec and a pretty good service history.
The one current problem I have with it is the rear screenwash not getting through,unable to tell if it's a blockage or the pipe trapped somewhere,I have checked that the pump works ok,it does,am now thinking of pushing a long flexible cable(tandem brake cable) through to try to shift the blockage if that's what it is.Does anyone know where the run of the tube is?
Any thoughts would be welcome,thanks.
Incidently my wifes first car was a pink Renault 4 which she bought with her dad new in 1972 for 833 in which they covered over 100000miles it had 2 breakdowns, one was the glass expansion bottle broke and the second was the timing chain broke.
Currently in beeti49's garage:
Laguna 2008 2.0dci estate
beeti49 is offline  
  5 Lastest Threads by beeti49
Thread Forum Last Poster Replies Views Last Post
Laguna 3 ABS light flashing Brakes/Hubs beeti49 0 627 22nd February 2015 10:05 AM
Laguna 3 estate rear screen wash Bodywork beeti49 0 729 15th June 2013 02:34 PM
New member Bodywork beeti49 4 920 29th May 2013 08:59 AM
For the best viewing experience please update your browser to Google Chrome