Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Loose Wiring Loom Cover Cutting Into ECU Loom*FIXED*

View Single Post
post #1 of (permalink) Old 29th October 2006 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Unhappy Renault Clio 2 - Loose Wiring Loom Cover Cutting Into ECU Loom*FIXED*

Hi guys

I read a few posts on this forum and elsewhere on the Internet about the tamper proof black box at the back of the engine working loose and cutting through wires.

I've checked mine out and indeed I also have the same problem. My wires are still intact (just) but I'm wondering how to tighten the box back up? Also my box looks like its lost one half of itself and its lid? It appears I only have the left hand side remaining!

Can anyone confirm this is what it should / shouldn't look like and how to tighten it back up? Thanks. The car is a 2002 plate extreme.

Currently in molar's garage:
2002 Clio 3 Door Extreme 1.2 16V Manual - Variant CB05 Engine D4F 712 (sold 2010)
molar is offline  
The Following User Says Thank You to molar For This Useful Post:
ferris bueller (22nd January 2012)
  5 Lastest Threads by molar
Thread Forum Last Poster Replies Views Last Post
Clio II dash resets during damp weather Electronics jimvam 16 4778 11th November 2009 08:04 PM
Clio wrong cambelt? Engines molar 1 1251 18th June 2009 07:17 PM
Renault Clio 2 - Loose Wiring Loom Cover Cutting... Clio poormansfoor 79 122108 29th October 2006 03:51 PM
For the best viewing experience please update your browser to Google Chrome