Renault Forums :: Independent Renault forum - View Single Post - Renault Clio - 1.2 16v Misfire Information

View Single Post
post #54 of (permalink) Old 9th July 2013
Paul Dengel
Diamond member
Join Date: Dec 2007
Posts: 354
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 7
Thanked 12 Times in 11 Posts
Re: Renault Clio - 1.2 16v Misfire Information

Originally Posted by Paul Dengel View Post
More woes....

I have been chasing this problem for a while, unfortunately the car only gets driven a few times a week by my wife so I didn't know for a while the problem was still there.

Update, since my last post I replaced the coil pack (AGAIN!) with the Renault OEM part, There were no more complaints from the wife until recently when drove the car and it is really feeble, can't get it over about 60Mph and it is choppy almost like a little misfire.

I took off and thoroughly cleaned the throttle body and cleaned all the oil out of the air box.

The car is still hesitating slightly at idle and it really lacks power, my wife says it's because I drive a big car, but I assume it should be able to go faster than 60! I also noticed when running the car with the bonnet open, there is a sucking sound from the area of the throttle when you lift off the pedal, even after only light throttling.

Anyone got any ideas? I will get it on a diagnostic machine asap, but want to avoid Renault charges, they charge about 100 per hour labour round here.

I wondered if there was a faulty sensor causing under fuelling or possible faulty throttle body , but to be honest the last cars I had that I could fix/service myself had carburettors!

Any help/advice much appreciated

Sorry for the bump guys, but really want to find a solution to this while I'm off work.
Currently in Paul Dengel's garage:
57 BMW 520d (177 bhp) SE Tourer and a 51 1.2 16v Clio Dynamique
Paul Dengel is offline  
For the best viewing experience please update your browser to Google Chrome