Renault Forums :: Independent Renault forum - View Single Post - Clio 2 ABS module/ECU swap

View Single Post
post #3 of (permalink) Old 20th July 2013 Thread Starter
Join Date: May 2009
Posts: 81
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 9 Times in 6 Posts
Re: Clio 2 ABS module/ECU swap

Originally Posted by madnoel10 View Post
It may be worth checking someone previusly hasn't removed or broken the ABS warning bulb in the dash - some people think it will solve the problem sufficiently enough to get the car through MOT.
Someone has definately done this because the telltale for ABS no longer works. Its too much of a coincidence that is has broken and it has a ABS fault. Someones tampered with it. I had a quick look at the car today and I might have located the issue. The previous owner mentioned a new driveshaft being fitted to the front nearside so I thought id check the wiring.

Tested the front nearside wheel with the oscilloscope and have no signal. I traced the wiring back to the sensor connector and found it wasn't plugged in and it was cable tied up out of the way. When I tried to connect it I noticed that I had 2 female ends. It looks like someones fitted the wrong ABS sensor to it. It should have a Male end on it like the rest of the sensors, So my next step is to get the correct sensor. I just hope that the hub is the same and some jokers not put the wrong hub on it.

I tried reading the codes off the ABS module today with a vagcom lead and DDT2000 but I couldn't work out how the hell to work it and it was too hot to be sat inside the car messing about lol. If anyones any ideas on the software PM me. I think it was a old version 2.3.
marks152 is offline  
For the best viewing experience please update your browser to Google Chrome