espace bangs when pulling away - Page 2 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #6 of 12 (permalink) Old 5th July 2007
Veteran Member
Technical Supremo
Fishing the Sea Champion
 
Donald's Avatar
 
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Quote:
Originally Posted by pwstumpy View Post
hi donald thanks for info will keep me going for a while
Thats not a problem i hope iam right i have in the last few priced all those parts and the bearing iam talking about from a motor factors is about £35 complete with the cup it sits in and the bearing on its own is around£20 cheers Donald
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
Sponsored Links
Advertisement
 
post #7 of 12 (permalink) Old 7th July 2007
Member
 
Join Date: Nov 2005
Posts: 63
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 11
Thanked 0 Times in 0 Posts
the bang is an engine mounting failed, had it on my espace. open the bonnet then get someone to watch the engine as you pull forward or reverse, cost me £25 quid to sort and 15 mins of my time, easy change
Currently in markryan's garage:
1998 renault espace 2.2 td
markryan is offline  
post #8 of 12 (permalink) Old 7th July 2007
Platinum member
 
mr espace's Avatar
 
Join Date: Jun 2007
Posts: 2,027
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 290 Times in 282 Posts
definately engine mounts it only does it when pulling away fast as the engine lifts with the torque
Currently in mr espace's garage:
espace escort cabriolet subaru legacy clios etc !!
mr espace is offline  
 
post #9 of 12 (permalink) Old 14th July 2007
Junior Member
 
d dave's Avatar
 
Join Date: Jul 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
i had the very same problem... it is the gearbox mounting that has worn
d dave is offline  
post #10 of 12 (permalink) Old 5th April 2009
Junior Member
 
Join Date: Apr 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Winchester

I have the same problem at present I found that it is bottom engine mount or (engine movement ristrictor) the rubber bush inside has perished dealer part £174 or there about but its updated design not shure how it fits will know better this week some time if u still have problem
will post U
Currently in winchester's garage:
Land rover discovery
winchester is offline  
Reply

Tags
bangs , espace , pulling

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome