Renault Forums :: Independent Renault forum - View Single Post - Retro fitting fog lights to a Renault Laguna

View Single Post
post #13 of (permalink) Old 5th November 2006 Thread Starter
Diamond member
Join Date: Apr 2006
Posts: 141
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
OK OK I've not been on for ages - but thought you might be interested in an update to this issue - last week MOT due so I happened to mention to my local renault dealer can he see if he can get some light from the fog lights - so - car in Friday 8am - passed MOT by 11.00am. I called at 12ish and was asked to call back about 3pm because the lights are a bit tricky. Called back and asked to try again at 5pm - apparently they had taken a feed and got power to the lights, but not the dash or relay board. At 5pm they could get the dash light and switch working OR the lights but not both. At 7pm it was - can you try at about 10 tomorrow.

Saturday now - called in at 10 - car still bonnet up - wing off - looking for a multiblock because the connectors we had all assumed to be for the lights were now deemed to be for sensore which detect if the bonnet is up (not fitted on my model).
After racking of brains, mechanic remembered a wiring loom always came with the kit to go across the front of car - so once this block was found - should be sorted.
Rang back at 1pm - lights work, but now no earth on relay board -
Finally at 3.30pm on saturday it was ready.

I haven't had the bill yet but my final parting words were 'thanks for getting them working, but I hope I am not going to have the most expensive fogs ever!!!'

I don't think - even with all your help - I would ever have sorted this one out.
Currently in Fiddler's garage:
2005 Megane II 1.9dCi
Fiddler is offline  
For the best viewing experience please update your browser to Google Chrome