Clio 1.2 16v 2002 model will not start. - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Clio 1.2 16v 2002 model will not start.

Engines


Reply
 
Thread Tools Display Modes
Old 13th May 2013   #1
jason72
jason72 is
has no status.
Junior Member
 
Join Date: May 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 1.2 16v 2002 model will not start.

My clio broke down about a week ago and since this has happened it will not start. RAC came to look at it and failed to find a solution, petrol pump, immobiliser, starting motor have been checked and working fine. It turns over but fails to fire up and just goes dead. It is stuck on my drive and I dont know what to do!!!
Currently in jason72's garage:
megane
jason72 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by jason72
Thread Forum Last Poster Replies Views Last Post
Clio 1.2 16v 2002 model will not start. Engines hondo 1 447 13th May 2013 05:07 PM

Sponsored Links
Advertisement
 
Old 13th May 2013   #2
hondo
hondo is
A Toyota Driver
Super-mod
Curveball Champion
 
hondo's Avatar
 
Join Date: Sep 2005
Posts: 27,878
Nominated 20 Times in 13 Posts
Nominated TOTW/F/M Award(s): 9
Thanks: 1,276
Thanked 2,224 Times in 1,946 Posts
Re: Clio 1.2 16v 2002 model will not start.

Have you tried removing & cleaning the probe on the TDC sensor. Common no start problem
Currently in hondo's garage:
Toyota Auris 1.6 V-Matic SR Including Red hot toasty feet
hondo is offline   Reply With Quote Quick reply to this message
Reply

Tags
16v, clio, model, start

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com