Clio 1.2 16v 2002 model will not start. - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum » Problem Solving » Ask the Experts » Engines


Engines Engines and other oily matters

... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?

Use the drop-down below to display RenaultForums in the language of your choice.

Clio 1.2 16v 2002 model will not start.


Thread Tools Display Modes
Old 13th May 2013   #1
jason72 is
has no status.
Junior Member
Join Date: May 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 1.2 16v 2002 model will not start.

My clio broke down about a week ago and since this has happened it will not start. RAC came to look at it and failed to find a solution, petrol pump, immobiliser, starting motor have been checked and working fine. It turns over but fails to fire up and just goes dead. It is stuck on my drive and I dont know what to do!!!
Currently in jason72's garage:
jason72 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by jason72
Thread Forum Last Poster Replies Views Last Post
Clio 1.2 16v 2002 model will not start. Engines hondo 1 685 13th May 2013 06:07 PM

Sponsored Links
Old 13th May 2013   #2
hondo is
on a promise :)
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,205
Nominated 8 Times in 15 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,723
Thanked 3,070 Times in 2,597 Posts
Re: Clio 1.2 16v 2002 model will not start.

Have you tried removing & cleaning the probe on the TDC sensor. Common no start problem
Currently in hondo's garage:
Toyota Auris 1.6 V-Matic SR. Red hot, toasty feet.
hondo is offline   Reply With Quote Quick reply to this message

16v, clio, model, start

Quick Reply
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What's current in your garage?
Please share a bit of information about what you drive. For example: 2004 Renault Laguna II 1.9dCi. This is in addition to the model field above. This will appear in your signature so that our members know what you drive
Where are you?
What model do you own?
You must fill this field in
We'd like to better understand our user demographic. We'd be grateful if you could choose the model you currently drive from the list below. If you have more than one car, please choose the model representing your main car. This is for demographic purposes
Where in the country are you?
This field allows us to determine roughly where our members are. We have some region specific activites coming up in the future
What's your team?
Who do you support? Setting this option will show your allegiance in your posts. Leave this field blank by all means
Panic Button - On/Off Switch
The Panic Button is an icon that resides at bottom right hand corner of every post. If your Boss (or maybe the Wife) turns up, clicking the Panic icon immediately sends you to another web site of your choice.
Select the appropriate button to turn this feature On or Off.
Panic Button - URL Jump
This is the URL (web address) of the web site that is jumped to when you click on the Panic Button. Make sure you use the full address including the http://. For example:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT. The time now is 03:21 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2005-2015 RenaultForums
Inactive Reminders By and