Megane 1.9 cutting out - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Megane 1.9 cutting out

Engines


Reply
 
Thread Tools Display Modes
Old 19th February 2011   #1
bernij
bernij is
has no status.
Junior Member
 
Join Date: Nov 2010
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane 1.9 cutting out

Hi this is my first post, im having problems my Megane drives fine no loss of power then just cuts out. After remove and replacing the key card its starts fine. The cutting out is getting more frequent. I have fitted a new crank sensor and also changed oil and air filter both very dirty. Can anyone help my other half is now scared to drive it .
bernij is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by bernij
Thread Forum Last Poster Replies Views Last Post
Megane 1.9 cutting out Engines bernij 1 763 19th February 2011 02:29 PM

Sponsored Links
Advertisement
 
Old 21st February 2011   #2
bernij
bernij is
has no status.
Junior Member
Threadstarter
 
Join Date: Nov 2010
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane 1.9 cutting out

Just had car at the garage its showing fault codes df049 refrigeration sensor circuit and df053 fuel rail press regulator function. Can anyone suggest a next moved been told by a mechanic friend it could be cam sensor causing it to cut out. Any suggestions will be much appreciated.
bernij is offline   Reply With Quote Quick reply to this message
Reply

Tags
cutting, cutting out, megane

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com